湾里网

湾里网 > 科技 > 良心了!苹果再推watchOS 5.3.2更新 适配旧版Ap

良心了!苹果再推watchOS 5.3.2更新 适配旧版Ap

2019-10-29 17:37:10| 发布者: 湾里网| 评论: 4250|

摘要: 目前与apple watch相适配的最新操作系统是watchos 6,但是需要运行ios 13及以上的版本的iphone才能正常使用。对于iphone 5c和iphone 5这样的iphone旧机型用

[pconline information]苹果已经将watchos 5.3.2的第二版推给了苹果手表系列4的用户。此次更新主要针对不能升级到ios 13操作系统的iphone老用户,以便他们的可穿戴设备能够继续与旧手机一起使用。

目前,与苹果手表兼容的最新操作系统是watchos 6,但正常使用需要运行ios 13及以上版本的iphone。

对于iphone 5c和iphone 5等旧型号的用户来说,它们不能与watchos 6一起使用,因为它们无法升级到ios 13。watchos 5.3.2的出现完美地解决了这个问题,使苹果手表能够继续与iphone一起使用。

Watchos 5.3.2更新包括性能改进、错误修复和更好的兼容性。根据苹果官方网站的安全内容列表,此次更新还包括一个针对谷歌发现的漏洞的补丁,该漏洞可能导致用户隐私的泄露。

热门资讯